Back to overview
Downtime

MBN Custom Messenger Not Responding

Apr 11 at 01:17pm EDT

Resolved
Jun 22 at 01:43pm EDT

The new power supply has arrived. We've launched the server and the bot. Everything appears to be working. If you encounter any issues please contact our support team at support@minioninudstries.net

Updated
Jun 16 at 10:34pm EDT

We’ve begun to take apart the server that the bot is hosted on. It appears to be a power supply issue. It could be a few days while we have to wait for parts to arrive.

Updated
Jun 09 at 07:44am EDT

We believe we have identified the issue behind the outage. We are hoping to get the bot back online sometime in the next few weeks.

Updated
Apr 14 at 06:15am EDT

We apologize for the extremely long outage but we have still not identified the cause behind the server crashing in the first place. We would like to discover this cause before bringing the server back to full capacity to prevent the same thing from happening again later on.

Updated
Apr 12 at 10:15am EDT

We are still currently looking into the root cause of the server crash. While we look into this the bot will remain offline. More updates will be posted as we learn or discover more information.

Updated
Apr 11 at 09:27pm EDT

We've identified the cause as a server crash. Upon further investigation, it appears the server crashed a month ago on March 16, 2022.
We will be investigating the issue with the server and identifying the cause of the crash. We hope to have more information soon.

Created
Apr 11 at 01:17pm EDT

The bot was unresponsive to commands. The bot seems to have gone offline for some reason. We have not determined the cause at this time.