Back to overview
Downtime
Seward Systems Modmail End of Life
Feb 08 at 10:00am EST
Resolved
Mar 09 at 02:51pm EST
This incident is now being marked as resolved and Seward System services are being removed from the status page.
Affected services
Created
Feb 08 at 10:00am EST
Seward Systems has officially shutdown and ended all services. This includes ending the modmail service.
As of now, the Seward Modmail bot is unavailable and taken offline. This message is a courtesy message to inform you of what occurred.
Affected services