Back to overview
Downtime
MBN Custom Messenger Offline
Aug 01 at 04:06pm EDT
Resolved
Dec 29 at 03:58pm EST
End of Life for the MBN Custom Messenger has been established. We will not longer provide support for this bot and this bot will no longer be put online. If you require services or custom bots you can contact Minion's Bot Network support.
Affected services
Updated
Aug 09 at 02:07pm EDT
The bot will remain offline until further notice due to stability issues with the poor code. If you require a custom bot services that this bot offered contact Minion's Bot Network support.
Affected services
Created
Aug 01 at 04:06pm EDT
MBN Custom Messenger has been offline. No further information at this time.
Affected services