Back to overview
Downtime

Services Down due to Server Crash

Dec 06 at 12:56am EST

Resolved
Dec 13 at 05:20pm EST

All services have fully recovered

Updated
Dec 12 at 02:11pm EST

As services slowly come back online we will continue to monitor the server to ensure nothing goes down again

Updated
Dec 12 at 02:02pm EST

We have restarted the server and it appears to be running with no issues. Services will slowly start to recover and start back up.

Updated
Dec 08 at 01:10pm EST

Unfortunately, due to unforeseen circumstances, we will be unable to restore services until at least Saturday. We apologize for this delay and will do our best to ensure this doesn't happen again in the future.

Updated
Dec 06 at 02:45pm EST

We are currently doing what we can to fix the issue. We're currently waiting to get someone hands-on with the physical server to initiate a restart. We'll provide more updates as we learn more information.

Updated
Dec 06 at 01:49am EST

A team member acknowledged the outage. An investigation is currently underway to find the cause and attempt to bring the server back online.

Updated
Dec 06 at 01:39am EST

Our monitors detected more services going offline on our servers and sent an additional high priority alert to the team based on services that went down.

Created
Dec 06 at 12:56am EST

Our monitors received an alert that some services hosted on our server had gone down. An medium priority alert was sent out to the team based on the services that had gone down.