Back to overview
Degraded

[DISCORD] Errors with interaction edits, deletes, and followups

Jul 22 at 11:01am EDT

Resolved
Jul 23 at 12:48am EDT

———————————————
Status Update From Discord

A fix has been deployed. This issue has been resolved.

———————————————
Note from Minion Industries

Please see https://discordstatus.com/incidents/sf3pmc708fbw for official and up to date status updates regarding this incident

Created
Jul 22 at 11:01am EDT

———————————————
Status Update From Discord

There is currently an issue being investigated with interaction edits, deletes, and followups. This issue results in receiving 50027: Invalid Webhook Token errors when trying to edit, delete, follow up, or take some other actions on interaction webhooks.

———————————————
Note from Minion Industries

Please see https://discordstatus.com/incidents/sf3pmc708fbw for official and up to date status updates regarding this incident